Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: Trouble loading 2.5.5.87


Veteran Member

Status: Offline
Posts: 52
Date:
Trouble loading 2.5.5.87


Hi guys I recently had my bike tuned using 2.5.5.87.

The bike worked great. When I got home I tried loading 2.5.5.87 on my laptop and it kept giving me 2.5.5.84 even though I erased anything with 2.5.5.84 on the computer. I then used my girls computer to load .87 and could get it to load and I could open it once and then I kept getting a error

"application error" I am wondering what I am doing wrong??

I am running adminstrator on wnidows 7 and have loaded EE successfully many other times.

Could someone fill me in?



__________________

Home Built 06 Gsx-r 750 w/ Disco Potato .60 A/r 6.5lbs Pump gas 100% stock motor 211.54 rwhp...... going for 275 on E85 with ECU editor

Oh make it 237rwhp and 97lbs on E-85 100% stock motor 8lbs of boost. Thanks WIN Racing



Veteran Member

Status: Offline
Posts: 52
Date:

I also basically confirmed that I curropted my .87 bin while datalogging on the freeway with .84. Anyone else have that issue ever?



__________________

Home Built 06 Gsx-r 750 w/ Disco Potato .60 A/r 6.5lbs Pump gas 100% stock motor 211.54 rwhp...... going for 275 on E85 with ECU editor

Oh make it 237rwhp and 97lbs on E-85 100% stock motor 8lbs of boost. Thanks WIN Racing



Veteran Member

Status: Offline
Posts: 26
Date:

does anyone have a answer or had this happen to them cause its exactly what im going thru only way i can get it to work is by flash bin out of ecu, then data log once applied having hard time getting data logger to connect... help please

__________________


Veteran Member

Status: Offline
Posts: 26
Date:

got it problem fix had reinstall drivers atleast 3x powered down after all 3x connection problem fixed using bin file retrieved out of ecu. as far as data logging my .cfg file was corructed but gerg from boostbysmith sent me another and problem fix... what a relief A+++++
Now i always back up that datalog.cfg file now

__________________


Guru

Status: Offline
Posts: 1233
Date:

if you just delete the logbox.cfg file it will be automatically generated with the default settings the next time the log box starts in log mode.



__________________

site_logo_small.png

www.WoolichRacing.comTune your bike to the Limit with our Advanced ECU Flashing Products

Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.

Tweet this page Post to Digg Post to Del.icio.us


Create your own FREE Forum
Report Abuse
Powered by ActiveBoard